最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 在(涨)主图指标上加多一个大于45度角条件

在(涨)主图指标上加多一个大于45度角条件

来源:网络 点击: 时间:2019-05-26

编写要求:

请老师在以下原码加多一个大于斜45度角的条件,谢谢! AA:=(C-REF(C,1))/REF(C,1)*100>=6.5 AND BETWEEN(C,MA(C,60)*0.98,MA(C,60)*1.14) AND(VOL*100/CAPITAL)>6 AND (C-REF(C,1))/REF(C,1)*100>=6.5 ; DRAWTEXT(AA,C*0.90,'☆'),COLOR00FFFF; DRAWTEXT(AA,C*0.87,'涨'),COLOR00FFFF;

解答:

?角度:=ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*57.3;

AA:=(C-REF(C,1))/REF(C,1)*100>=6.5 AND BETWEEN(C,MA(C,60)*0.98,MA(C,60)*1.14)

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top