最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 日、周、月同时出现的预警公式

日、周、月同时出现的预警公式

来源:网络 点击: 时间:2019-05-23

编写要求:

麻烦老师编一个日、周、月同时出现的预警公式 日DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); 日DEA:=EMA(日DIFF,9); MACD:=2*(日DIFF-日DEA); 周DIF:="MACD.DIF#WEEK"(12,26,9); 周DEA:="MACD.DEA#WEEK"(12,26,9); 周MACD:="MACD.MACD#WEEK"(12,26,9); 月DIF:="MACD.DIF#MONTH"(12,26,9); 月DEA:="MACD.DEA#MONTH"(12,26,9); 月MACD:="MACD.MACD#MONTH"(12,26,9); 日金叉:IF(CROSS(日DIFF,日DEA),20,0),COLORWHITE; 周金叉:IF(CROSS(周DIF,周DEA),40,0),COLORRED; 月金叉:IF(CROSS(月DIF,月DEA),60,0),COLOR0080FF; DRAWICON(周金叉 AND 日金叉,5,15); DRAWICON(周金叉 AND 月金叉,8,11); DRAWICON(日金叉 AND 月金叉,13,17);

解答:

?日DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

日DEA:=EMA(日DIFF,9);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top