最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把波段泰斗中出现红箭头设置成预警指标

把波段泰斗中出现红箭头设置成预警指标

来源:网络 点击: 时间:2019-05-23

编写要求:

DIF:EMA(C,5)-EMA(C,30),COLORSTICK; DEA:=EMA(DIF,5); DIF,COLORWHITE; DEA,COLORYELLOW; 波段泰斗:0,COLORGRAY; IF(DIF>DEA,DIF,DRAWNULL),COLORRED,LINETHICK2; IF(DEA>REF(DEA,1),DEA,DRAWNULL),COLORMAGENTA; DRAWICON(CROSS(DIF,DEA),DEA,1); DRAWICON(CROSS(DEA,DIF),DEA,2);

解答:

?DIF:=EMA(C,5)-EMA(C,30);

DEA:=EMA(DIF,5);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top