最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 当(MACD强弱分界)出现第一条粉柱状做一个选股

当(MACD强弱分界)出现第一条粉柱状做一个选股

来源:网络 点击: 时间:2018-08-25

编写要求:

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:=2*(DIFF-DEA), COLORSTICK; STICKLINE(MACD0,0,MACD,1,0),COLORGREEN; STICKLINE(MACDREF(MACD,1)AND MACD,0,MACD,1,0),COLORRED; STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,1,0),COLORMAGENTA; 强弱分界:0,COLORWHITE,LINETHICK1;

解答:

?DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top