最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把价macd改为通达信

把价macd改为通达信

来源:网络 点击: 时间:2019-02-26

编写要求:

OBV:=EMA(SUM(IF(C>REF(C,1),VOL,IF(C=REF(DIFF,1) AND DEA>=REF(DEA,1)),LINETHICK4,Color0089FF;{//橙} FILLRGN(DIFF,DEA,DIFF>=DEA),Color0089FF;{//橙--加宽} PARTLINE(DIFF,DIFF<=REF(DIFF,1) AND DEA<=REF(DEA,1)),LINETHICK4,COLORBLUE;{//蓝21} FILLRGN(DIFF,DEA,DIFF<=DEA),COLORBLUE;{//蓝--加宽} PARTLINE(DIFF,DIFF>=REF(DIFF,1) AND DEA<=REF(DEA,1)),LINETHICK4,Color00C500;{//绿} PARTLINE(DIFF,DIFF<=REF(DIFF,1) AND DEA>=REF(DEA,1)),LINETHICK4,COLORYELLOW;{//黄} STICKLINE(MACD>ref(MACD,1) and MACD>0,0,MACD,2,0),COLORRED; STICKLINE(MACD0,0,MACD,2,0),COLORYELLOW; STICKLINE(MACDref(MACD,1) and MACD<0,0,MACD,2,0),COLOR0099FF; PARTLINE(2*(DEA-DIFF),C),LINETHICK2,COLORGRAY;{//加速线}

解答:

?OBV:=EMA(SUM(IF(C>REF(C,1),VOL,IF(C

OBVE:=EMA(OBV,3);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top