最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把副图(工作线)指标出现笑脸改写选股预警指标

把副图(工作线)指标出现笑脸改写选股预警指标

来源:网络 点击: 时间:2019-02-12

编写要求:

请老师出手把(工作线)指标改写选股公式,出现笑脸时写一个选股指标,上涨图给老师参考。 A1:=EMA(C,14)COLORWHITE,LINETHICK4; A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW; 出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK4; 休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK4; STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW; STICKLINE(CROSS(0,A1X),C,O,5,0)COLOR666666; STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE,LINETHICK4; STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE,LINETHICK4; 工作线:=EMA(C,14); 止盈线:EMA(C,7),LINETHICK1,COLORGRAY; 工作区:IF(C>=工作线 AND EMA(C,14)>=EMA(C,25),工作线,DRAWNULL), COLORRED,LINETHICK4; 准备区:IF(C>=工作线 AND EMA(C,14)EMA(C,14),L*0.99,1); DRAWICON(COUNT(CEMA(C,14) AND COUNT(C>止盈线,11)>=3,H*1.03,2); DRAWICON(CROSS(工作线,C) AND EMA(C,14)>EMA(C,25),H*1.01,10);{止损位} IF(CROSS(生命线,工作线),HIGH*1.04,DRAWNULL),CIRCLEDOT,COLORGREEN;

解答:

?工作线:=EMA(C,14);

生命线:=EMA(C,25);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top