最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 做个断桥主力选股指标公式

做个断桥主力选股指标公式

来源:网络 点击: 时间:2019-02-16

编写要求:

麻烦老师把下面断桥指标做个选股公式,对应着原公式把每一次出现黄色突破信号给指示出来就可以,多谢了!!! 高1:=REF(HHV(H,150),3); 低1:=REF(LLV(L,150),3); H1:=高1-(高1-低1)*0.191; H2:=高1-(高1-低1)*0.382; H3:=高1-(高1-低1)*0.5; H4:=高1-(高1-低1)*0.618; H5:=高1-(高1-低1)*0.809; {顶:REFDATE(高1,DATE),POINTDOT,COLORWHITE;} %19:REFDATE(H1,DATE),POINTDOT,COLORYELLOW; %38:REFDATE(H2,DATE),POINTDOT,COLORYELLOW; %50:REFDATE(H3,DATE),POINTDOT,COLORWHITE; %61:REFDATE(H4,DATE),POINTDOT,COLORYELLOW; %80:REFDATE(H5,DATE),POINTDOT,COLORYELLOW; 突破:REF(EMA(C,14),1)COLORMAGENTA,LINETHICK2; A1X:=(EMA(C,14)-突破)/突破*100,NODRAW; 出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK2; 休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK2; STICKLINE(A1X>=0,出击,突破,0,-1)COLORRED; STICKLINE(A1X<0,休假,突破,0,-1)COLORGREEN; STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW; STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN; ※:IF(A1X<0,突破,DRAWNULL)COLORGREEN,LINETHICK2; DP:=REF(EMA(INDEXC,14),1); DPX:=(EMA(INDEXC,14)-DP)/DP*100; STICKLINE(DPX>=0 AND A1X>=0,REFDATE(低1,DATE),REFDATE(低1,DATE)*0.98,2,1)COLORRED; STICKLINE(DPX<0 AND A1X<0,REFDATE(低1,DATE),REFDATE(低1,DATE)*0.98,2,1)COLORGREEN; STICKLINE(NOT(DPX>=0 AND A1X>=0) AND NOT(DPX<0 AND A1X<0),REFDATE(低1,DATE),REFDATE(低1,DATE)*0.98,2,1)COLORYELLOW;

解答:

?突破:=REF(EMA(C,14),1);

A1X:=(EMA(C,14)-突破)/突破*100;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top