最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把多空趋势指标中抢反弹做成选股

把多空趋势指标中抢反弹做成选股

来源:网络 点击: 时间:2018-08-19

编写要求:

趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORF0F000; 买点准备: IF(趋势线<=10,12,0),LINETHICK2,COLORFF00FF; A11:=MA(CLOSE,5); A12:=MA(CLOSE,10); A13:=MA(CLOSE,20); A14:=MA(CLOSE,30); VAR1:=HHV(HIGH,9)-LLV(LOW,9); VAR2:=HHV(HIGH,9)-CLOSE; VAR3:=CLOSE-LLV(LOW,9); VAR4:=VAR2/VAR1*100-70; VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)); VAR6:=(2*CLOSE+HIGH+LOW)/4; VAR7:=SMA(VAR3/VAR1*100,3,1); VAR8:=LLV(LOW,34); VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1); VAR10:=IF(VAR9>100,VAR9-100,0); VAR11:=HHV(HIGH,34); VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13); VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2); VAR13,COLOR000000; STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),COLOR0055FF; STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLOR00FF00; A1:=HHV(HIGH,50)/LLV(LOW,100)>1.5; A2:=(HHV(HIGH,50)-LOW)/(HHV(HIGH,50)-LLV(LOW,100)); A4:=HHVBARS(HIGH,50)0.5 AND A3>0.3 AND A4; A6:=COUNT(A5,20)=1; 抢反弹:IF(A6 AND A5 ,23,0),STICK,LINETHICK2,COLOR00FFFF; DRAWTEXT(抢反弹,35,'抢反弹'),COLOR00BBFF; VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)); MW:= EMA(VAR2W,3); VAR3W:=EMA(VAR2W,7); M1:= EMA(VAR3W,5); MB1:=CROSS(MW,M1) AND M1<20; 抄底 :IF((MB1),40,0),LINETHICK2,COLORFFFFFF; DRAWTEXT(抄底 ,62,'★'),COLOR00FFFF; DRAWTEXT(抄底 ,52,'抄底 '),COLORFF00FF;

解答:

?A1:=HHV(HIGH,50)/LLV(LOW,100)>1.5;

A2:=(HHV(HIGH,50)-LOW)/(HHV(HIGH,50)-LLV(LOW,100));

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top