最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 在买入脉冲处编一选股公式

在买入脉冲处编一选股公式

来源:网络 点击: 时间:2018-08-28

编写要求:

请老师帮忙在买入脉冲处编一选股公式 谢谢 VAR2:=IF(MONTH<12,1,1); VAR3:=(2*CLOSE+HIGH+LOW)/4; VAR4:=LLV(LOW,34); VAR5:=HHV(HIGH,34); 主力:EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK4,COLORRED; 小股民:EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORFF9933; 小心被套:IF(CROSS(主力,75) AND 小股民<主力,75,62),STICK,LINETHICK2,COLORGREEN;62,STICK,LINETHICK2,COLOR000000; 冲顶:IF(CROSS(主力,65) AND 小股民<主力,61,49),STICK,LINETHICK2,COLORF00FF0;49,STICK,LINETHICK2,COLOR000000; 上扬:IF(CROSS(主力,30) AND 小股民<主力,48,35),STICK,LINETHICK2,COLORYELLOW;35,STICK,LINETHICK2,COLOR000000; 强弱分界线: 50, POINTDOT, LINETHICK2, COLORFFFF00; DRAWTEXT(CROSS(主力,小股民) AND 主力<22,20,'起动'),LINETHICK2,COLOR0099FF; DRAWICON(CROSS(主力,小股民) AND 主力<22,25,1); DRAWTEXT(CROSS(主力,30) AND 小股民<主力,40,'上扬 '),LINETHICK2,COLOR00CCFF; DRAWICON(CROSS(主力,30) AND 小股民<主力,35,1); DRAWTEXT(CROSS(主力,65) AND 小股民<主力,55,'冲顶 '),LINETHICK2,COLOR9933FF; DRAWICON(CROSS(主力,65) AND 小股民<主力,70,2); DRAWTEXT(CROSS(主力,75) AND 小股民<主力,67,'小心被套'),LINETHICK2,COLOR009900; DRAWICON(CROSS(主力,75) AND 小股民<主力,80,2); DRAWTEXT(CROSS(小股民,主力) AND 小股民>75,80,'头部'), COLORYELLOW; DRAWICON(CROSS(小股民,主力) AND 小股民>75,85,2); 买入脉冲:IF(CROSS(主力,小股民) AND 主力<35,55,5),LINETHICK4,COLORGREEN; 卖出脉冲:IF(CROSS(小股民,主力) AND 小股民>75,75,90),LINETHICK4,COLORRED;

解答:

?VAR3:=(2*CLOSE+HIGH+LOW)/4;

VAR4:=LLV(LOW,34);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top