最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把暴涨启动线指标操作线.趋势线上拐修改选股

把暴涨启动线指标操作线.趋势线上拐修改选股

来源:网络 点击: 时间:2019-05-14

编写要求:

选股条件: 1、操作线 上拐 2、趋势线 上拐 PEAK1:=LLV(MA((LOW),5),30); 箱底:PEAK1,COLORLIMAGENTA; PEAK2:=HHV(MA((HIGH),6),30); 箱顶:PEAK2,COLORLIBLUE; TROUGHBARS1:=(箱顶+箱底)/2; 平衡:TROUGHBARS1,COLORFF00FF; TROUGHBARS2:=EXPMEMA(C,5); 操作线:TROUGHBARS2,COLORWHITE; TROUGHBARS3:=EXPMEMA(C,12); 趋势线:TROUGHBARS3,COLORBLUE; ZIG1:=平衡>=REF(平衡,1) AND 趋势线>=REF(趋势线,1) AND 操作线>趋势线 AND 趋势线>平衡 AND 操作线/趋势线<1.01; 暴涨:ZIG1,COLORRED,NODRAW; ZIG2:=CROSS(操作线,趋势线) AND 平衡>=REF(平衡,1); 启动:ZIG2,COLORYELLOW,NODRAW; STICKLINE(趋势线>平衡,平衡,趋势线,0,-1),COLORRED; STICKLINE(平衡>趋势线,趋势线,平衡,0,-1),COLORGREEN; STICKLINE(启动,箱底,箱顶,0,0),COLORYELLOW; STICKLINE(暴涨,箱底,箱顶,0,0),COLORRED; DRAWICON(CROSS(箱顶,操作线),箱顶*1.02,2);

解答:

?PEAK1:=LLV(MA((LOW),5),30);
箱底:=PEAK1;
PEAK2:=HHV(MA((HIGH),6),30);
箱顶:=PEAK2;
TROUGHBARS1:=(箱顶+箱底)/2;
平衡:=TROUGHBARS1;
TROUGHBARS2:=EXPMEMA(C,5);
操作线:=TROUGHBARS2;
TROUGHBARS3:=EXPMEMA(C,12);
趋势线:=TROUGHBARS3;
XG:COUNT(CROSS(操作线,平衡),2)=1 AND COUNT(CROSS(趋势线,平衡),2)=1;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top