最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把红点指标变成反向指标然后共同组成一个指标

把红点指标变成反向指标然后共同组成一个指标

来源:网络 点击: 时间:2019-02-27

编写要求:

VAR3:=1; H1:=LOW; H2:=HIGH; CC:=((CLOSE)*(2) + OPEN + HIGH + LOW)/(5); RSV:=((CC - LLV(H1,9))/(HHV(H2,9) - LLV(H1,9)))*(100); FASTK:=SMA(RSV,3,1); Y1A:=(((SMA(FASTK,3,1))*(VAR3))/(2) + 40)*(1.1); Y1:=SMA(Y1A,3,1); RSV1:=((HHV(H2,9) - CC)/(HHV(H2,9) - LLV(H1,9)))*(100); Y2A:=(((SMA(RSV1,3,1))*(VAR3))/(2))*(1.1); Y2:=SMA(Y2A,3,1); LC:=REF(CC,1); RSI1:=((SMA(MAX(CC - LC,0),13,1))/(SMA(ABS(CC - LC),13,1)))*(100); RSI2:=((SMA(MAX(CC - LC,0),6,1))/(SMA(ABS(CC - LC),6,1)))*(100); RSI3:=IF((RSI2 > 50),(RSI2)*(1.05),RSI2); RSV3:=((CC - LLV(H1,54))/(HHV(H2,54) - LLV(H1,54)))*(100); RSI4:=IF((RSI3 > 100),100,RSI3); K:=SMA(RSV,3,1); D:=SMA(K,3,1); RRR:=(EMA(SLOPE(RSI4,3),20))*(VAR3); ZL:=EMA(RSI2,13); D1:=EMA((3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1)),5); D2:=REF(D1,1); 【多空】:D1,COLORFFFF00; STICKLINE((D1 >= REF(D1,1)),D1,D2,1,0),COLORRED; STICKLINE((D1 < REF(D1,1)),D1,D2,1,0),COLOR008000;

解答:

?VAR3:=1;?

H1:=LOW;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top