最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把买入指标加进同时满足kdj金叉时发出

把买入指标加进同时满足kdj金叉时发出

来源:网络 点击: 时间:2019-05-23

编写要求:

WR1:=110*(HHV(HIGH,20)-EMA(C,5))/(HHV(HIGH,20)-LLV(LOW,20)); WR2:=110*(HHV(HIGH,5)-EMA(C,1))/(HHV(HIGH,5)-LLV(LOW,5)); G:=BARSLAST(CROSS(WR1,WR2))/2+49; XG1:=WR2>G; XG2:=G>WR2; 选股:=CROSS(XG2,XG1); WR1A:=110*(HHV(HIGH,10)-EMA(C,1))/(HHV(HIGH,10)-LLV(LOW,10)); WR2A:=110*(HHV(HIGH,2)-EMA(C,1))/(HHV(HIGH,2)-LLV(LOW,2)); GA:=BARSLAST(CROSS(WR1A,WR2A))/2+49; XG1A:=WR2A>GA; XG2A:=GA>WR2A; 选股A:=CROSS(XG2A,XG1A); AA:=MA((2*CLOSE+HIGH+LOW)/4,5); 通1:=AA*102/100; 通2:=AA*(200-102)/100; CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); DD:=DMA(CLOSE,CC); 上:=(1+7/100)*DD; 下:=(1-7/100)*DD; 中:=(上+下)/2; 选股 AND 选股A AND CROSS(C,中);

解答:

?WR1:=110*(HHV(HIGH,20)-EMA(C,5))/(HHV(HIGH,20)-LLV(LOW,20));

WR2:=110*(HHV(HIGH,5)-EMA(C,1))/(HHV(HIGH,5)-LLV(LOW,5));

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top