最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 幅图指标改成选股指标

幅图指标改成选股指标

来源:网络 点击: 时间:2019-02-21

编写要求:

input:n(10); a25:=HHVBARS(CLOSE,60); 突破:=FILTER(((CROSS(CLOSE,((REF(REF(CLOSE,a25),1))*1.001)))AND(REF((a25>= 5),1))),10); 最佳买点:=(((SUM((突破>0),0))=1)AND 突破); V1:=(2*CLOSE-HIGH-LOW)/(HIGH-LOW)*VOL; 作多量:DMA(V1,1/N),COLORSTICK; 作多量,COLORWHITE; DRAWICON(最佳买点 > 0,100,11),ALIGN1; DRAWICON(最佳买点 > 0,200,11),ALIGN1; DRAWICON(最佳买点 > 0,300,11),ALIGN1; DRAWICON(最佳买点 > 0,400,11),ALIGN1; DRAWICON(最佳买点 > 0,500,11),ALIGN1; DRAWICON(最佳买点 > 0,600,11),ALIGN1;

解答:

?INPUT:N(10);

A25:=HHVBARS(CLOSE,60);

标签:

    上一篇:大小资金两条线 下一篇:指数基差公式

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top