最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 指标能不能在机构买盘编一预警公式

指标能不能在机构买盘编一预警公式

来源:网络 点击: 时间:2018-08-26

编写要求:

A1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0); A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0); A4:=SUM((IF(((成交额/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0); A5:=SUM((IF(((成交额/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0); A6:=((A2+A3)+A4)+A5; A7:=IF((ISLASTBAR),((100*A2)/A6),0); A8:=IF((ISLASTBAR),((100*A3)/A6),0); A9:=IF((ISLASTBAR),((100*A4)/A6),0); A10:=IF((ISLASTBAR),((100*A5)/A6),0); 增减仓%:A1; 机构买盘:(A2),LINETHICK6,COLORRED; 机构卖盘:(A3),LINETHICK6,COLORFFFF55; 机构进出:机构买盘-机构卖盘,NODRAW; 散户买盘:(A4),COLOR5555FF;{细红线} 散户卖盘:(A5),COLOR55FF55;{细绿线} 强势:((100*A2)/A6>50); STICKLINE(强势,机构买盘*1.02,机构买盘*1.1,1,0),COLORYELLOW; 拉升:((100*A2)/A6-(100*A3)/A6)>18 AND (100*A2)/A6-(100*A5)/A6>18; STICKLINE(拉升,机构买盘*1.1,机构买盘*1.2,1,0),COLORFF00FF; DRAWTEXT(ISLASTBAR=1,机构买盘*0.95,'●机构买盘'),LINETHICK2,COLORRED; DRAWTEXT(ISLASTBAR=1,机构卖盘*0.95,'○机构卖盘'),LINETHICK2,COLORFFFF55; DRAWTEXT(机构进出>0 AND REF(机构进出,1)<=0,机构买盘*1.02,'●机买'),COLORRED; DRAWTEXT(机构进出<0 AND REF(机构进出,1)>=0,机构买盘*0.98,'○机卖'),COLORFFFF55;

解答:

?A1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE

成交额:=V*C/100;{万元}

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top