最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将【跟庄操作】附图中的出击、和波段买入分别作选股公式

将【跟庄操作】附图中的出击、和波段买入分别作选股公式

来源:网络 点击: 时间:2018-08-27

编写要求:

VARV:=(2*C+H+L)/4; VARU:=LLV(LOW,30); VARA1:=HHV(HIGH,30); B:=EMA((VARV-VARU)/(VARA1-VARU)*100,8); B1:=EMA(B,5); STICKLINE(B-B1>0,B,B1,8,1),COLORRED; STICKLINE(B-B1<0,B,B1,8,1),COLOR00FF00; LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; 低吸:IF(CROSS(RSI,11),70,0),COLORWHITE,POINTDOT; STICKLINE(低吸,70,0,4,0),COLORWHITE; VAR7:=EMA(AMOUNT/VOL/100,3); VAR8:=EMA(VAR7,88); VAR9:=EMA(VAR7,88)*0.85; VARA:=VAR9*0.87; VARB:=LOWREF(CLOSE,1)*1.02; STICKLINE(FILTER(VARB,6),65,0,4,0),COLORFF00FF; 坚决买进:IF(FILTER(VARB,6),65,0),COLORFF00FF,POINTDOT; VARF:=(2*CLOSE+HIGH+LOW)/4; VA4:=LLV(LOW,34); VA5:=HHV(HIGH,34); VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6); VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4); 出击:IF(IF(COUNT(CLOSE0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),60,0),COLORYELLOW,POINTDOT; STICKLINE(IF(COUNT(CLOSE0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),60,0,4,0),COLORYELLOW; A:=(3*CLOSE+LOW+OPEN+HIGH)/6; D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6) +13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12) +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+ REF(A,20))/211; D2:=EMA(D1,2); D3:=EMA(D2,2); K1:=EMA(D3,2); 波段买入:IF(CROSS(D1,K1),55,0),COLOR0099FF,POINTDOT; STICKLINE(CROSS(D1,K1),55,0,4,0),COLOR0099FF; 多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1) -3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1) -SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1) ,3,1),2,1); 天线:=78.89; STICKLINE(CROSS(天线,多方趋势),90,95,6,0),COLOR00FF00;

解答:

?VARF:=(2*CLOSE+HIGH+LOW)/4;

VA4:=LLV(LOW,34);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top