最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把买卖公式做个选股公式

把买卖公式做个选股公式

来源:网络 点击: 时间:2019-05-11

编写要求:

中轴线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4; 压力线: BBI+3*STD(BBI,10); 支撑线: BBI-3*STD(BBI,10); 安全线: MA(CLOSE,30), CIRCLEDOT,COLORFFFF00; 上开:=O; 上收:=C; 上高:=H; 上低:=L; JJ:=(上开+上高+上低)/3; A:=EMA(JJ,4); VA1:=EMA(上收,8); VA2:=EMA(上收,20); LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; DRAWTEXT(CROSS(84,RSI) , HIGH,'逃顶'),COLORYELLOW ; DRAWTEXT(CROSS(RSI,11) , LOW-0.05,' 低吸'),COLORRED ; DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND A>REF(A,1),VA1*0.97,'★买'),COLOR00FF00; DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,'★卖'); 箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2; 箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2; 买线:=EMA(C,2); 卖线:=EMA(SLOPE(C,21)*20+C,42); DRAWTEXT(CROSS(买线,卖线)AND 箱顶>=REF(箱顶,1),LOW*0.95,'★跟'),COLOR00FFFF; X1:=(C+L+H)/3; X2:=EMA(X1,6); X3:=EMA(X2,5); DRAWTEXT(CROSS(X2,X3),L-0.09,'★'),COLORYELLOW; S:=EMA((CLOSE-LLV(CLOSE,21))/(HHV(CLOSE,21)-LLV(CLOSE,21)),1); 庄:=IF(S>0,MA(S,1),0); DRAWTEXT(CROSS(庄,0.001),L-0.09,'☆'); {VAR326:=IF(CLOSE>REF(CLOSE,1),88,0); VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0); STICKLINE(VAR327>90,L*0.80,L*0.95,4,0),COLORYELLOW; DRAWTEXT(VAR327>90,LOW*0.79,'追涨'),COLORYELLOW;};

解答:

?CROSS(ZIG(3,8),REF(ZIG(3,8),1));

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top