最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 根据买点编下卖点

根据买点编下卖点

来源:网络 点击: 时间:2018-08-21

编写要求:

请老师能在百忙之中帮助解决 在此先谢谢老师了 求助问题 请老师根据这个买点的原理给做出个相同的卖点 指标用法 本指标在K线图上选股个人觉得是不错的 选股的时候用VAR2选股 选出股票不要立即就买 等var2形成一个直角三角形后在买入 公式源码 A1:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1); 黑马线:EMA(A1,5),LINETHICK1,COLOR6600FF; A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100; A3:=EMA(C,5); A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100; 趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK0,COLOR00FF00; A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100; DRAWTEXT(FILTER(REF(黑马线,1)>90 AND A2<0,7),黑马线,'跑'),COLOR00FF00; DRAWTEXT(CROSS(A1,黑马线)AND 黑马线REF(A2,1))*25,COLORRED; DRAWICON(底部 AND A3>REF(A3,1),25,4); 机会来临:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),COLORF00FF0; 大势已去:IF(CROSS(黑马线,A1)AND 黑马线>70 AND 趋势线>80,90,100),COLORFF0000; 强弱:50,POINTDOT; VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); VAR2:SMA(ABS(LOW-VAR1),15,1)/SMA(MAX(LOW-VAR1,0),10,1),LINETHICK2; VAR3:=EMA(VAR2,10); VAR4:=LLV(LOW,33); VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3); 猎庄:=IF(VAR5>REF(VAR5,1),VAR5,0); STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED,POINTDOT,LINETHICK2; 跟庄:IF(VAR5N1,VAR6A-N1,0); 果断出击:IF(CROSS(端庄窝,0.01),30,0),STICK,COLORGREEN,LINETHICK2; DRAWICON(果断出击>0,30,1),COLORGREEN; RSV55:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*80; K55:=SMA(RSV55,3,1); 资金线:SMA(K55,3,1),COLORRED,LINETHICK2; WRA:=(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55))*100; WR1:=SMA(WRA,3,1); RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K9:=SMA(RSV9,3,1); D9:=SMA(K9,3,1); 快速短线:3*K9-2*D9,COLORAAAACC,LINETHICK1; RSV21:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100; K21:=SMA(RSV21,13,1); D21:=SMA(K21,3,1); DRAWTEXT((D21-REF(D21,1))>0,D21,'?'),COLORYELLOW,POINTDOT, LINETHICK3; DRAWTEXT((D21-REF(D21,1))<0,D21,'?'),COLORBLUE,POINTDOT,LINETHICK3; -5,COLORWHITE; 强势线:50,COLOR4080FF,POINTDOT; 80,POINTDOT,COLORAAAAAA; 100,COLORAAAAAA; 强势线1: -20,COLOR4080FF,POINTDOT; 10000,LINETHICK2,ColorFFF380; 30000,LINETHICK2,ColorFF00FF; 18000,LINETHICK2,Color00FFFF; -5000,LINETHICK2,Color00FF00;

解答:

?DRAWICON(cross(黑马线,A1) and hhv(a1,3)>=80,30,2);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top