最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把通达信的趋势彩带改成大趋智慧的

把通达信的趋势彩带改成大趋智慧的

来源:网络 点击: 时间:2019-05-23

编写要求:

请老师把通达信的趋势彩带改成大趋智慧的. AA:=MA((2*CLOSE+HIGH+LOW)/4,5); 通道1:=AA*102/100; 通道2:=AA*(200-102)/100; CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); DD:=DMA(CLOSE,CC); 通道3:=(1+7/100)*DD; 通道4:=(1-7/100)*DD; DRAWTEXT(CROSS(通道1,通道3),H*1.05,'逃'),COLORYELLOW; E5:=EMA(C,5);E13:=EMA(C,13); DRAWBAND(E5,RGB(200,0,0),E13,RGB(0,200,0)); DRAWKLINE(H,O,L,C);

解答:

?FILLRGN(EMA(C,5),EMA(C,13),EMA(C,5)>EMA(C,13),RGB(200,0,0),EMA(C,5)

STICKLINE(c>o,c,o,7.8,1), COLORred;?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top