最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 压缩通达信二个指标

压缩通达信二个指标

来源:网络 点击: 时间:2019-03-31

编写要求:

这是通达信二个指标 我想放在一起,但是压缩了,怎么才能不让压缩,请老师修改 VAR1:=(CLOSE*2+HIGH+LOW)/4; VAR2:=EMA(VAR1,13)-EMA(VAR1,34); VAR3:=EMA(VAR2,5); 主力弃盘: (-2)*(VAR2-VAR3)*3.8; 主力控盘: 2*(VAR2-VAR3)*3.8; VAR11:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100; 机构做空能量线: SMA(VAR11,2,1),COLORGREEN; VAR22:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; 机构做多能量线: SMA(VAR22,5,1)-8,COLORRED; LH: 80; LH1: 50;

解答:

?VAR11:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;

机构做空能量线: SMA(VAR11,2,1),colorgreen,LINETHICK3;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top