最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 改成超级资金出现的选股公式

改成超级资金出现的选股公式

来源:网络 点击: 时间:2019-05-21

编写要求:

涨幅:=9;高度:=20;跨度:=10; 短线成本:EMA(CLOSE,17),LINETHICK2,COLORWHITE; A:=(3*C+L+O+H)/6; X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+ 14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12) +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+ REF(A,20))/210; 中线成本:EMA(X,13),LINETHICK2,COLORFF00FF; KKA:=EMA(C,5); KKB:=EMA(KKA,8); KKC:=EMA(KKB,13); 长线成本:EMA(KKC,50),LINETHICK2, COLORGREEN; N1:=5; N4:=34; CQ:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4)); SAT:=(AMOUNT/C)/(HHV(AMOUNT,N4)/HHV(C,N4)); 饱和度:=IF(SAT>1,1,SAT)*100; KAAA:=饱和度>=97 AND CQ>90; KBBB:=EXIST(KAAA,20); 牛熊线:IF(KBBB,REF(L,BARSLAST(KAAA)+1),REF(L,BARSLAST(KAAA)+1)),LINETHICK3,COLORYELLOW; A60:MA(C,60),COLORBLUE; A120:MA(C,120),COLORGRAY; A250:MA(C,250),COLORLICYAN; 行情线:=EMA(A,1); STICKLINE(行情线<中线成本,H,L,0,1),COLORGREEN; STICKLINE(行情线<中线成本,C,O,2,1),COLORGREEN; STICKLINE(行情线>=中线成本,H,L,0,1),COLORRED; STICKLINE(行情线>=中线成本,C,O,2,1),COLORRED; AA:=CLOSE/REF(CLOSE,1)>=1.09; STICKLINE(AA,OPEN,CLOSE,1,0),COLORYELLOW; DRAWICON(CROSS(行情线,中线成本),LOW,1); DRAWICON(CROSS(中线成本,行情线),HIGH,2); 持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1); 支撑:=LLV(持股,3); 中期线:=MA(持股,12); VAR1:=1; VAR2:=LLV(LOW,10); VAR3:=HHV(HIGH,25); 短期线:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*VAR1*30; AAA:=(3*C+L+O+H)/6; C2:=EMA(AAA,6); C3:=EMA(AAA,5); 中期:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4)); KDDE:=REF(中期,1)<1 AND 中期>1; KAAA1:=EXIST(KDDE,3); KBBB1:=C/REF(C,1)>1+0.01*涨幅; KAAA2:=支撑>中期线 AND 持股=支撑; KBBB2:=CROSS(C2,C3); KCCC2:=EXIST(C/REF(C,1)>1+0.01*涨幅,跨度); KDDD2:=BARSLAST(中期线>短期线)<跨度; KAAA3:=REF(C,1)中线成本; KBBB3:=C/REF(C,1)>1+0.01*涨幅; KCCC3:=中线成本/长线成本<1+0.01*高度; 超级资金1:=KAAA1 AND KBBB1; 超级资金2:=KAAA2 AND KBBB2 AND KCCC2; 超级资金3:=KAAA3 AND KBBB3 AND KCCC3; KJJJA:=超级资金1 OR 超级资金2 OR 超级资金3; DRAWICON(KJJJA,L*0.98,9); DRAWTEXT(KJJJA,L*0.98,'超级资金'),COLORRED;

解答:

?A:=(3*C+L+O+H)/6;

中线成本:=EMA(WMA(A,20),13);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top