最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把这两个很好的指标公式 该成通达信用吗

把这两个很好的指标公式 该成通达信用吗

来源:网络 点击: 时间:2019-03-13

编写要求:

美人如玉剑如虹:源码 A2:=MA(C,18); A3:=(C-A2)/A2*100>=-9.9 AND C1.099,COLORRED; 明月照积雪:源码 RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100; RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100; J0:=(HIGH+LOW)/2; QJ:=EMA(J0,3); J1:=IF(CLOSE>QJ,VOL,0); J2:=IF(CLOSE0,100,50,3,0),COLOR990099; STICKLINE(VAR3<0,0,50,3,0),COLOR008800; KK:EMA(SMA(RG,3,1),2),COLORFFFFFF;DD:SMA(KK,3,1),COLOR00FFFF; DRAWTEXT(CROSS(VAR4,VAR5) AND CROSS(KK,DD),10,'明月照积雪'),COLOR00FFFF; STICKLINE(CROSS(VAR4,VAR5) AND CROSS(KK,DD),0,100,1,0),COLORMAGENTA; STICKLINE(VAR4VAR5,VAR5,VAR4,2,0),COLOR0000BB; DRAWICON(CROSS(VAR4,VAR5) AND VAR5<30,2,1); DRAWICON(CROSS(VAR5,VAR4) AND VAR5>30,97,2); 明月照积雪:CROSS(VAR4,VAR5) AND CROSS(KK,DD),NODRAW,COLORMAGENTA; 买:CROSS(VAR4,VAR5) AND VAR5<30,NODRAW,COLORRED; ************************************************************************************************************************************** 指标4。和小李飞刀比拼的好指标:明月战神 注意:10点以前的信号才是有效信号 要求每天下载日线数据,否则选出的个股不准确 通达信源码 腰线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,,; KKA:=EMA(C-L,5) ; 顶线:=MA((C+REF(C,1)+REF(C,1))/3+KKA,5); 底线:=MA(REF(C,1)-KKA,5); MA10:= MA(C,10); MA20:= MA(C,20); MA60:= MA(C,60); BBA:=MA(C,2); CCA:=MA(C,10); DDA:=MA(C,20); EEA:=EXIST(CROSS(BBA,CCA) AND CROSS(BBA,DDA),1); RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100; RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100; J0:=(HIGH+LOW)/2; QJ:=EMA(J0,3); J1:=IF(CLOSE>QJ,VOL,0); J2:=IF(CLOSEO AND O>底线 AND C>顶线 AND C>MA20 AND C>腰线 AND EEA AND CROSS(VAR4,VAR5) AND CROSS(KK,DD)COLORGREEN;

解答:

?美人如玉:源码

?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top