最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 薛氏通道最低价等于或小于(通道3)选股指标

薛氏通道最低价等于或小于(通道3)选股指标

来源:网络 点击: 时间:2019-03-27

编写要求:

求最低价等于或小于薛氏通道2(通道3)选股指标,条件;股价6天前涨停,今天最低价等于或小于薛氏通道2里(通道3)的选股指标。下面是通达信的薛氏通道2的源码,请老师帮忙。谢谢。 AA:=MA((2*CLOSE+HIGH+LOW)/4,5); 通道1:AA*N/100; 通道2:AA*(200-N)/100; CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); DD:=DMA(CLOSE,CC); 通道3:(1+M/100)*DD; 通道4:(1-M/100)*DD;

解答:

?M:=7;

CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top