最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 通达信附图指标致命出击指标通不过的问题

通达信附图指标致命出击指标通不过的问题

来源:网络 点击: 时间:2019-03-15

编写要求:

DIFF:=EMA(CLOSE,34)-EMA(CLOSE,55),COLORFFOOFF,LINETHICK1; DEA:=EMA(DIFF,13),COLOROODDFF,LINETHICK1; MACD:=2*(DIFF-DEA),COLORSTICK; TYP:=(HIGH+LOW=CLOSE)/3; CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)); AA:=CROSS(CCI,-70); MM:=MACD>REF(MACD,1)AND MACD>0 ANDCLOSE>OPEN; dd:AA AND MM,NODRAW,COLORFFOOFF; MA1:=MA(CLOSE,5); MA3:=MA(CLOSE,20); 一穿三:=MA1>O AND MA2>O AND MA3>O AND MA1OPEN; 一穿三 AND dd ; DRAWTEXT(一穿三, dd*1.13,'←致命出击');coloryellow;

解答:

?DIFF:=EMA(CLOSE,34)-EMA(CLOSE,55),COLORFF00FF,LINETHICK1;

DEA:=EMA(DIFF,13),COLOR00DDFF,LINETHICK1;

标签:

    上一篇:标记跳空缺口 下一篇:N日前为涨停的选股公式

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top