最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把成交量的编写成条件选股公式

把成交量的编写成条件选股公式

来源:网络 点击: 时间:2019-03-23

编写要求:

要求:红色线在上面白色线在下面为预警 图 源码 A:=SUMBARS(V ,CAPITAL);{累计换手=100%的周期} 均价:=(2*C+(C+H+L+O)/4+O)/4; R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5; M5:=MA((R+R1)/2,5),; M8:=EMA(MA((R+R1)/2,5),8); M25:=EMA((R+R1)/2,25); SQX:=EMA(EMA(EMA(((R+R1)/2),8),32),64); QKX:=EMA((SUM(R,A)/A+SUM(R1,A)/A)/2,3); FX:=EMA(QKX-(EMA((R+R1)/2,2)-QKX),3); BIAS1 :=((R+R1)/2-M5)/M5*100; BIAS2 :=((R+R1)/2-M8)/M8*100; BIAS3 :=((R+R1)/2-M25)/M25*100; BIAS4: ((R+R1)/2-SQX)/SQX*100,COLORRED,LINETHICK2; EMA(BIAS4,6),COLORCYAN; BIAS0:(FX-QKX)/QKX*100,COLORWHITE; BIAS:MA(MA(MA((BIAS1+2*BIAS2 +3*BIAS3+4*BIAS4)/10,6),12),24),COLORYELLOW,LINETHICK2; IF(BIAS4BIAS AND BIAS4<0,BIAS4,DRAWNULL),COLORWHITE,LINETHICK2; IF(BIAS0>BIAS ,BIAS ,DRAWNULL)COLOR00BB00,LINETHICK2; 0,COLORMAGENTA;

解答:

?A:=SUMBARS(V,CAPITAL);

均价:=(2*C+(C+H+L+O)/4+O)/4;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top