最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 日、周KDJ 最近三天同时金叉的选股公式

日、周KDJ 最近三天同时金叉的选股公式

来源:网络 点击: 时间:2019-03-28

编写要求:

日K:KDJ.K#DAY; 日D:KDJ.D#DAY; 日J:KDJ.J#DAY; LX1:=(EMA((AMOUNT/10000000),1) /3); LX2:=(WINNER(C)/0.3); LX3:=IF(C<0,LX1,V); LX4:=IF(C<0,LX2,V); LX5:=IF((BARSCOUNT(C)>100),LX3,LX4); 量:=LX5/1000; 动量:=(EMA(量,13)*1.5); A01:=IF((量>动量),量,0); A02:=BARSLAST((A01>0)); A03:=REF(量,A02); 趋势:=IF((量<=A01),量,A03); 突破:=IF(((((量=趋势) AND (C>REF(C,1))) AND (量>REF(量,1))) AND (REF(A02,2)>0)),888,0); 量价突破:FILTER(突破 ,5 )*6; A1:="KD.K"(9,3,3); A2:="KD.D"(9,3,3); RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; 周K:MA("KDJ.K#WEEK"(9,3,3) ,5); 周D:MA("KDJ.D#WEEK"(9,3,3) ,5); 周J:MA("KDJ.J#WEEK"(9,3,3) ,5); DRAWTEXT(CROSS("KDJ.K#WEEK"(9,3,3),"KDJ.D#WEEK"(9,3,3)),20,'好马'); DRAWTEXT(CROSS("KDJ.D#WEEK"(9,3,3),"KDJ.K#WEEK"(9,3,3)),100,'卖马'); 0; STICKLINE( 周J>REF(周J,1)AND 周K>周D,0 ,20 ,10 ,0 ),COLORRED; STICKLINE( 周J周D,0 ,20 ,10 ,0 ),COLORGREEN; DRAWTEXT(CROSS(周K,周D),周J*1.03,'金叉有中线行情'),COLORYELLOW;

解答:

?日K:=KDJ.K#DAY;

日D:=KDJ.D#DAY;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top