最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > (板块MACD)公式

(板块MACD)公式

来源:网络 点击: 时间:2018-08-28

编写要求:

我特需要几个权重股的MACD,请老师帮助一下!!!!! 我想在同一个画面上显示出几个权重股的MACD,比如; 银行MACD ,期货MACD.煤炭MACD.有色MACD. 券商MACD.想请老师帮助解决一下!!万分感激!!!!!!!!!! 有朋友帮我改了,但是在通达信没有通过,所以请老师帮看看是错在哪里? 银行MACD DIFF:EMA("991017$CLOSE",12) - EMA("991017$CLOSE",26); DEA:EMA(DIFF,9); MACD:2*(DIFF-DEA),COLORSTICK; 期货 DIFF:EMA("IF0001$CLOSE",12) - EMA("IF0001$CLOSE",26); DEA:EMA(DIFF,9); MACD:2*(DIFF-DEA),COLORSTICK; 煤炭: DIFF:EMA("991019$CLOSE",12) - EMA("991019$CLOSE",26); DEA:EMA(DIFF,9); MACD:2*(DIFF-DEA),COLORSTICK; 有色 DIFF:EMA("991019$CLOSE",12) - EMA("991019$CLOSE",26); DEA:EMA(DIFF,9); MACD:2*(DIFF-DEA),COLORSTICK; 卷商 DIFF:EMA("991036$CLOSE",12) - EMA("991036$CLOSE",26); DEA:EMA(DIFF,9); MACD:2*(DIFF-DEA),COLORSTICK;

解答:

?你的公式可以通过,只是没有显示,也许你的版块分类太细,没有数据!看看这个是否能通过和显示?或者你的软件版本不支持!

{金融}

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top