最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把大智慧买卖主图改成通达信用

把大智慧买卖主图改成通达信用

来源:网络 点击: 时间:2019-05-13

编写要求:

这是大智慧主图公式求老师改成通达信板本,然后再帮我做个通达信版预警公式(图中的两个信号:笑脸见底和短进合并成一个预警公式) 谢谢老师! MA5:MA(CLOSE,5); MA10:MA(CLOSE,20); MA20:MA(CLOSE,30); MA30:MA(CLOSE,60); VAR1:=IF(DATE<1500830 AND DATE>900101,1,0); VAR2:=LLV(LOW,10); VAR3:=HHV(HIGH,25); K1:=(28/10)*VAR1*100; K2:=(32/10)*VAR1*100; K3:=(35/10)*VAR1*100; RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; X:=LLV(J,2)=LLV(J,8); Y:=IF(CROSS(J,REF(J+0.01,1)) AND X AND J<20,30,0); 主力:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3)*4800,2); 散户:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*4800,7); 动能趋势线:=100*EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*VAR1; DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<20,LOW,'短进'),COLORFF00FF; DRAWTEXT(CROSS(主力,散户) AND 主力<0 AND 散户<0,LOW,'见 底'),COLORRED; DRAWICON(CROSS(主力,散户) AND 主力<0 AND 散户<0,LOW,1); 见底选股:IF(CROSS(主力,散户) AND 主力<0 AND 散户<0,1,0),COLORRED,LINETHICK0; 短进选股:IF(CROSS(J,REF(J+0.01,1)) AND X AND J<20,1,0),COLORFF00FF,LINETHICK0;

解答:

?{通达信使用}

MA5:MA(CLOSE,5);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top