最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把这三个公式同时出现三个箭头改为选股公式

把这三个公式同时出现三个箭头改为选股公式

来源:网络 点击: 时间:2019-03-23

编写要求:

1 WR1:=110*(HHV(HIGH,10)-EMA(C,1))/(HHV(HIGH,10)-LLV(LOW,10)); WR2:=110*(HHV(HIGH,2)-EMA(C,1))/(HHV(HIGH,2)-LLV(LOW,2)); G:=BARSLAST(CROSS(WR1,WR2))/2+49; XG1:WR2>G; XG2:G>WR2; DRAWICON(CROSS(XG2,XG1),XG2,1); DRAWICON(CROSS(XG1,XG2),XG1,2); 2 WR1:=110*(HHV(HIGH,20)-EMA(C,5))/(HHV(HIGH,20)-LLV(LOW,20)); WR2:=110*(HHV(HIGH,5)-EMA(C,1))/(HHV(HIGH,5)-LLV(LOW,5)); G:=BARSLAST(CROSS(WR1,WR2))/2+49; XG1:WR2>G; XG2:G>WR2; DRAWICON(CROSS(XG2,XG1),XG2,1); DRAWICON(CROSS(XG1,XG2),XG1,2); 3 LC:=REF(CLOSE,1); RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100; G:=BARSLAST(CROSS(RSI1,RSI2))/2+28; XG1:RSI1>G; XG2:G>RSI1; DRAWICON(CROSS(XG1,XG2),XG1,1); DRAWICON(RSI1>80,XG1,12);

解答:

?WR1:=110*(HHV(HIGH,10)-EMA(C,1))/(HHV(HIGH,10)-LLV(LOW,10));

WR2:=110*(HHV(HIGH,2)-EMA(C,1))/(HHV(HIGH,2)-LLV(LOW,2));

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top