最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将金牌威廉和红钻抄底选股公式合二为一

将金牌威廉和红钻抄底选股公式合二为一

来源:网络 点击: 时间:2019-02-12

编写要求:

老师好。请将下面二个公式合并成一个,谢谢!!!!!!! 金牌威廉 WR13:=100*(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13)); WR34:=100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)); WR89:=100*(HHV(HIGH,89)-CLOSE)/(HHV(HIGH,89)-LLV(LOW,89)); AA:=WR13REF(WR13,2); BB:=WR34REF(WR34,2); CC:=WR89REF(WR89,2); AA AND BB AND CC; 红钻抄底 LC:=REF(CLOSE,1); RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100); VARR1:=SMA(MAX(CLOSE-REF(C,1),0),12,1)/SMA(ABS(CLOSE-REF(C,1)),15,1)*100; TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10); HD:=(HIGH - REF(HIGH,1)); LD:=(REF(LOW,1) - LOW); DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10); DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10); PDI:=((DMP * 100) / TR1); MDI:=((DMM * 100) / TR1); ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5); AV:=(RSI5 + ADX); WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10))); NEWVOL:=(RSI5 - WR10); 抄底:=(AV + NEWVOL); DRAWICON(CROSS(抄底,0),L*0.9688,1);

解答:

?LC:=REF(CLOSE,1);?

WR13:=100*(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13));

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top