最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把捕捞季节改成第一天粉线穿越黄线,不包括穿越两天以上选股

把捕捞季节改成第一天粉线穿越黄线,不包括穿越两天以上选股

来源:网络 点击: 时间:2019-02-19

编写要求:

请老师帮忙把捕捞季节改写成第一天粉线穿越黄线选出,但不包括穿越两天以上的选股公式 WY1001:=(2*CLOSE+HIGH+LOW)/4; WY1002:=EMA(WY1001,4); WY1003:=EMA(WY1002,4); WY1004:=EMA(WY1003,4); XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100; STICKLINE(XYS0>=0,XYS0,0,2,0),COLORRED; STICKLINE(XYS0<0,XYS0,0,2,0),COLORGREEN; PJGJ:=AMOUNT/VOL/100; SSRYDJX:=MA(PJGJ,13); SSRCJL:=EMA(VOL,13); SSRCJE:=EMA(AMOUNT,13); SSRCBJX:=SSRCJE/SSRCJL/100; CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100; XYSHSL:=EMA(VOL/CAPITAL*100,13); ZZX:0,COLORWHITE; STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,2 ,0 ),COLORGREEN; STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,2 ,0 ),COLORYELLOW; STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,2 ,0 ),COLORCYAN; STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,2 ,0 ),COLORBLUE; XYS1:MA(XYS0,2),COLORYELLOW; XYS2:MA(XYS0,1),COLORMAGENTA;

解答:

?WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
XYS1:=MA(XYS0,2);
XYS2:=MA(XYS0,1);
XG:CROSS(XYS2,XYS1);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top