最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把趋势线上穿0.00时写个选股公式

把趋势线上穿0.00时写个选股公式

来源:网络 点击: 时间:2019-03-26

编写要求:

公式名称: 庄影难逃 VAR2:=REF(LOW,1); VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100; VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3); VAR5:=LLV(LOW,38); VAR6:=HHV(VAR4,38); VAR7:=IF(LLV(LOW,90),1,0); VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7; 有庄的影子: STICKLINE(VAR8,0,VAR8*0.5,6,1) , COLORFFAAFF; 趋势线: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 , COLORAABBDD; AA:=((REF(趋势线,1)=REF(趋势线,1)) OR (REF(CROSS(-30,趋势线),1) AND CROSS(趋势线,-30)) OR 趋势线=-30; DRAWTEXT(AA,100,'砸锅卖田买'),COLORYELLOW; 砸锅卖田买:IF(AA,100,-30),COLORYELLOW; BB:=((REF(趋势线,1)-25) AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-20,趋势线),1) AND CROSS(趋势线,-20)); DRAWTEXT(BB,80,'见底信号'),COLORRED; 见底信号:IF(BB,80,-20),COLORRED; CC:=((REF(趋势线,1)-30) AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-25,趋势线),1) AND CROSS(趋势线,-25)); DRAWTEXT(CC,60,'莫错失机会'),COLOR00FF00; 莫错失机会:IF(CC,60,-25),COLOR00FF00; 底部快显:IF(CROSS(-20,趋势线),40,-20),LINETHICK2,COLORF0F000; DRAWTEXT(CROSS(-20,趋势线),50,'★'),COLORF0F000; 机会来临:IF(CROSS(-25,趋势线),60,-25),LINETHICK2,COLORF00FF0; DRAWTEXT(CROSS(-25,趋势线),70,'★'),COLORF00FF0; 砸锅卖田等:IF(CROSS(-30,趋势线),100,-30),LINETHICK2,COLORWHITE; DRAWTEXT(CROSS(-30,趋势线),120,'★'),COLORWHITE; {见底信号:}-20,COLORRED,POINTDOT; {莫要错失机会:}-25,COLORBROWN,POINTDOT;

解答:

?cross((c-ma(c,40))/ma(c,40)*100,0);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top