最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > HJJT改成通达信的

HJJT改成通达信的

来源:网络 点击: 时间:2019-03-19

编写要求:

请老师把大智慧的HJJT改成通达信的,已解决谢谢运七老师. 高1:=REF(HHV(H,120),3); 低1:=REF(LLV(L,120),3);H1:=高1-(高1-低1)*0.191; H2:=高1-(高1-低1)*0.382; H3:=高1-(高1-低1)*0.5; H4:=高1-(高1-低1)*0.618; H5:=高1-(高1-低1)*0.809; 突破:=REF(EMA(C,14),1); A1X:=(EMA(C,10)-突破)/突破*100; 基准:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1)); { stickline(A1X>=0,突破,突破,10,0),coloryellow; stickline(A1X<0,突破,ref(突破,1),0,-1000); } STICKLINE(A1X>=0,基准,突破,10,0),COLOR000099; STICKLINE(A1X<0,基准,突破,10,0),COLOR00CC66;

解答:

?高1:=REF(HHV(H,120),3);

低1:=REF(LLV(L,120),3);H1:=高1-(高1-低1)*0.191;?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top