最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把2个通达信公式组合同时满足发出

把2个通达信公式组合同时满足发出

来源:网络 点击: 时间:2018-08-26

编写要求:

LY:=10; BL:=40; CJQS:=XMA(CLOSE,LY); JBQS:=XMA(CLOSE,BL); N:=REF(JBQS,BL/2+1-CURRBARSCOUNT)/REF(JBQS,BL/2+2-CURRBARSCOUNT); M:=REF(CJQS,LY/2+1-CURRBARSCOUNT)/REF(CJQS,LY/2+2-CURRBARSCOUNT); JB上轨:=IF(CURRBARSCOUNT>BL/2,JBQS*1.1,REF(JBQS,BL/2+1-CURRBARSCOUNT)*POW(N,BL/2+1-CURRBARSCOUNT)*1.1); JB下轨:=IF(CURRBARSCOUNT>BL/2,JBQS*0.9,REF(JBQS,BL/2+1-CURRBARSCOUNT)*POW(N,BL/2+1-CURRBARSCOUNT)*0.9); CJ上轨:=IF(CURRBARSCOUNT>LY/2,CJQS*1.05,REF(CJQS,LY/2+1-CURRBARSCOUNT)*POW(M,LY/2+1-CURRBARSCOUNT)*1.05); CJ下轨:=IF(CURRBARSCOUNT>LY/2,CJQS*0.95,REF(CJQS,LY/2+1-CURRBARSCOUNT)*POW(M,LY/2+1-CURRBARSCOUNT)*0.95); XG:O<=CJ下轨; DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26); DEA1:=EMA(DIF1,9); AAA1:=(DIF1-DEA1)*2*60; 买入线:=15; 升:=AAA1-REF(AAA1,1),COLORRED; CROSS(升,买入线);

解答:

?LY:=10;

BL:=40;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top