最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把分时抓涨停中出现的“抓”、“绝杀”分别做两个选股的

把分时抓涨停中出现的“抓”、“绝杀”分别做两个选股的

来源:网络 点击: 时间:2019-03-24

编写要求:

{分时抓涨停} BU:=BARSLAST(CLOSE=HHV(CLOSE,2000)); SE:=BARSLAST(CLOSE=LLV(CLOSE,2000)); KK1:=SE; KK2:=BU; DRAWICON(CROSS(KK1,KK2),OPEN*1,1); DRAWTEXT(CROSS(KK1,KK2),OPEN*0.99,'抓'),colorFF00; A:POLYLINE(CLOSE均价,T); 占比:=次数/T*100; 分时强势:DRAWICON(CROSS(CLOSE,均价) AND CLOSE>均价 AND 占比>80 AND T>5,CLOSE*0.99,4); DRAWTEXT(CROSS(CLOSE,均价) and CROSS(KK1,KK2) and CROSS(CLOSE,COST(80)),CLOSE*0.995,'绝杀'),COLORRED;

解答:

?BU:=BARSLAST(CLOSE=HHV(CLOSE,2000));

SE:=BARSLAST(CLOSE=LLV(CLOSE,2000));

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top