最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > {神剑主图}改为大智慧主图

{神剑主图}改为大智慧主图

来源:网络 点击: 时间:2019-03-18

编写要求:

DOTLINEVAR4:=EMA(LOW,3); VAR5:=EMA(LOW,10); VAR6:=EMA(LOW,20); VAR7:=EMA(LOW,30); VAR8:=EMA((VAR5 + VAR6 + VAR7) * 0.28,18); VAR9:=EMA(HIGH,10); VAR10:=EMA(HIGH,20); VAR11:=EMA(HIGH,30); VAR12:=EMA((VAR9 + VAR10 + VAR11) * 0.382,18); POWER:REF(EMA((2 * CLOSE + HIGH + LOW + OPEN)/5,5),1),COLORYELLOW; VAR13:=EMA((VAR9 + VAR10 + VAR11) * 0.382,10); VAR14:=EMA((VAR5 + VAR6 + VAR7) * 0.28,10); LIFE:(VAR13 + VAR14)/2,COLORMAGENTA; BU:=CROSS(POWER,LIFE); STICKLINE(BU,OPEN,CLOSE,3.2,0),COLORYELLOW; VIVIAN:DRAWICON(CROSS(POWER,LIFE),POWER,5); FF:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); DD:=DMA(CLOSE,FF); 上:(1+7/100)*DD,DOTLINE,COLORMAGENTA; 下:(1-7/100)*DD,DOTLINE,COLORGREEN; 中:(上+下)/2,DOTLINE,COLORMAGENTA; DRAWTEXT("RSI.RSI1">85,H*1.01,'卖'),COLORYELLOW; DRAWTEXT("RSI.RSI1"<20,L*1.01,'买'),COLORRED; TYP:=(HIGH+LOW+CLOSE)/3; CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)); YQ:=EVERY(CCI<-100,4) AND CCI>REF(CCI,4) AND C-120; DRAWTEXT(YQ,L*1.01,'VV买'),COLOR0099FF; M10:=EMA(C,10); 融:M10,COLORRED,LINETHICK2; 高:(1+14/100)*DD,DOTLINE,COLORGRAY; 低:(1-14/100)*DD,DOTLINE,COLORGRAY; 下降压力线:DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1),LINETHICK2; MA144:EMA(C,144);

解答:

?DOTLINEVAR4:=EMA(LOW,3);

VAR5:=EMA(LOW,10);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top