最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 天量地量指标

天量地量指标

来源:网络 点击: 时间:2019-05-20

编写要求:

如下图,白色柱选股 M1:=5; M2:=10; 交易分钟数:=if(CURRENTTIME>93000 and CURRENTTIME<150000, if(CURRENTTIME<113000,(TIMETOT0(CURRENTTIME)-34200)/60, if(CURRENTTIME>130000,(TIMETOT0(CURRENTTIME)-39600)/60,120)),240); VVOL:IF(BARSTATUS=2,VOL/交易分钟数*240,VOL),LINETHICK0; STICKLINE(BARSTATUS=2 AND DATATYPE=8,0,VVOL,8,1),COLOR00C0C0,DOTLINE,LAYER7; VOLUME:VOL,VOLSTICK; MAVOL1:=MA(VOLUME,M1); MAVOL2:=MA(VOLUME,M2); VAR2:=1*AMOUNT; MA1:=1*MA(AMOUNT,5); MA2:=1*MA(AMOUNT,10); 三十日天量:=HHV(VAR2,30)=VAR2; 六十日天量:=HHV(VAR2,60)=VAR2; 百日天量:=HHV(VAR2,100)=VAR2; 一年天量:=HHV(VAR2,250)=VAR2; STICKLINE(三十日天量,VOLUME,VOLUME*0.7,7,0),COLORMAGENTA; STICKLINE(六十日天量,VOLUME,VOLUME*0.7,7,0),COLORYELLOW; STICKLINE(百日天量,VOLUME,VOLUME*0.7,7,0),COLORGREEN; STICKLINE(一年天量,VOLUME,VOLUME*0.7,7,0),COLORFF7100; 换手:VOL/CAPITAL*100,POINTDOT, COLORMAGENTA; 十日换手:SUM(换手,10),COLORGREEN; 二十日换手:SUM(换手,20),COLORFFFFFF; 三十日换手:SUM(换手,30),COLORYELLOW; 十日地量:=LLV(VAR2,10)=VAR2; 三十日地量:=LLV(VAR2,30)=VAR2; 六十日地量:=LLV(VAR2,60)=VAR2; 百日地量:=LLV(VAR2,100)=VAR2; 一年地量:=LLV(VAR2,250)=VAR2; STICKLINE(十日地量,-50000,0,7,0),COLORWHITE; STICKLINE(三十日地量,-50000,0,7,0),COLORMAGENTA; STICKLINE(六十日地量,-50000,0,7,0),COLORYELLOW; STICKLINE(百日地量,-50000,0,7,0),COLORGREEN; STICKLINE(一年地量,-50000,0,7,0),COLORFF7100;

解答:

?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top