最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把看盘公式中的“买牛”做个选股公式

把看盘公式中的“买牛”做个选股公式

来源:网络 点击: 时间:2019-02-18

编写要求:

请老师帮我把看盘公式中的“买牛”做个选股公式,谢谢! 源码:主力做盘轨迹:(((CLOSE - MA(LLV(LOW,40),40)) / MA(LLV(LOW,40),40)) * 100),COLORF0F000; BIAS1 : (CLOSE-MA(CLOSE,9))/MA(CLOSE,9)*100,COLORWHITE; 坚决买:=(主力做盘轨迹-BIAS1)<5.5; DRAWTEXT(坚决买 ,38,'金子 '),COLORF0FF00; STICKLINE (坚决买 ,0,30,5,0),COLORRED; AA:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*1000; BB:=MA(AA,10); 趋势线:SMA(BB,3,1)/10,LINETHICK2,COLORRED; JNYY2:=(((CLOSE - LLV(LOW,26)) / (HHV(HIGH,26) - LLV(LOW,26))) * 100); 判断:SMA(JNYY2,32,1)-20,COLOR00FF00,LINETHICK1; 买:DRAWTEXT(CROSS(趋势线,判断),趋势线+10,'买▲牛'),LINETHICK2,COLORWHITE; 建仓:DRAWTEXT(CROSS(判断,趋势线),判断,'建▲仓'),LINETHICK2,COLORYELLOW; 不怕死:DRAWTEXT(CROSS(主力做盘轨迹,判断),判断-10,'加▲码'),LINETHICK2,COLORRED;

解答:

?BB:=MA(AA,10);?

趋势线:=SMA(BB,3,1)/10,LINETHICK2,COLORRED;?

标签:

    上一篇:MACD绿柱缩短选股公式 下一篇:KD改成大智慧用

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top