a5 AND a5>a10 AND a10>a30,1);今涨停:=C/REF(C,1)>1.0" />
最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将波段买入、波段卖出做选股公式

将波段买入、波段卖出做选股公式

来源:网络 点击: 时间:2019-03-19

编写要求:

a2:="主图二.a2"; a21:=REF(a2,1); a2斜率:=((a2-a21)/a21*100)*10; a5:="主图二.a5"; a51:=REF(a5,1); a5斜率:=((a5-a51)/a51*100)*10; a10:="主图二.a10"; a30:="主图二.a30"; 小线多头:=COUNT(a2>a5 AND a5>a10 AND a10>a30,1); 今涨停:=C/REF(C,1)>1.06; n内有:=count(今涨停,7); 价触a2:=H-a2>=0; {价上:=CROSS(C,a5);} 大涨卖出:a2斜率8 and 小线多头 and 价触a2 and n内有; 触线卖出:a2斜率c,1); R1:=((LLV(LOW,5) = LLV(LOW,45)) AND (CLOSE >= (OPEN * 1.04))); R2:=(CLOSE > ((REF(HIGH,1) + REF(LOW,1)) / 2)); R3:=REF(CLOSE,1); R4:=((SMA(MAX((CLOSE - R3),0),6,1) / SMA(ABS((CLOSE - R3)),6,1)) * 100); 波段买入:R1 AND R2,STICK,COLOR16EB41; 波段卖出:CROSS(80,R4),STICK,COLOR3820E1; A10:="主图二.a10"; 价上a10:=c>a10; 前天:=REF(A10,1); A10斜率:=((A10-前天)/前天*100)*10; 上a10:价上a10 and A10斜率>6;

解答:

?波段买入:llv(l,5)=llv(l,45) and c>=o*1.04 and c>(ref(h,1)+ref(l,1))/2;

?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top