最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 通达信指标“魔鬼通道”请老师写选股公式

通达信指标“魔鬼通道”请老师写选股公式

来源:网络 点击: 时间:2018-05-20

编写要求:

请在“出击”处选股,这里先谢谢老师了。 源码如下:MA5:MA(CLOSE,5) ,COLORYELLOW; MA10:MA(CLOSE,10), COLORMAGENTA; MA30: MA(CLOSE,30), COLORGREEN; MA60: MA(CLOSE, 60), COLORFFFF00, POINTDOT, LINETHICK2; 魔鬼通道上:MA30 + 2*STD(CLOSE,60) ,COLORRED , LINETHICK2 ; 魔鬼通道下:MA30 - 2*STD(CLOSE,60) ,COLOR00FF99, LINETHICK2; VAR1:=MA(CLOSE,5); VAR2:=MA(CLOSE,34); VAR3:=MA(CLOSE,60); A: MA(CLOSE,13),COLORWHITE; B: (EMA(CLOSE,5)*7+EMA(CLOSE,5)*3)/10,COLORBLUE; VARA:=REF(CLOSE,1); VARE:=SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100; DRAWTEXT( CROSS(84,VARE),HIGH,'☆见好就收'),COLORGREEN; VARF:=(2*CLOSE+HIGH+LOW)/4; VAR4:=LLV(LOW,34); VAR5:=HHV(HIGH,34); VAR6:=EMA((VARF-VAR4)/(VAR5-VAR4)*100,6); VAR7:=EMA(0.667*REF(VAR6,1)+0.333*VAR6,4); VAR8:=LLV(LOW,120); VAR9:=HHV(HIGH,120); VAR10:=VAR9-VAR8; DRAWTEXT(IF(COUNT(CLOSE0.3 AND COUNT(VAR6>VAR7,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),LOW,'★出击'),COLORYELLOW;

解答:

?VARF:=(2*CLOSE+HIGH+LOW)/4;

VAR4:=LLV(LOW,34);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top