最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把(黑火药)和(买入时机)合并成一条选股公式

把(黑火药)和(买入时机)合并成一条选股公式

来源:网络 点击: 时间:2019-05-08

编写要求:

黑火药选股公式: N:=9; M1:=3; 短线:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100; 中线:=SMA(短线,M1,1); BB:=IF(BARSLAST(CROSS(中线,短线))>=3 AND CROSS(短线,中线) AND 中线<30,20,0); XG:BB>0; 买入时机选股公式: VARA:=REF(LOW,1); VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100; VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3); VARD:=LLV(LOW,30); VARE:=HHV(VARC,30); RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100); K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; X:=LLV(J,2)=LLV(J,8); 买入时机: IF(CROSS(J,3),65,0),COLORFF00FF,LINETHICK3; DRAWTEXT(买入时机,70.1,' 跟庄'),COLOR00FF00;

解答:

?N:=9;
M1:=3;
短线:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
中线:=SMA(短线,M1,1);
BB:=IF(BARSLAST(CROSS(中线,短线))>=3 AND CROSS(短线,中线) AND 中线<30,20,0);
AA:=BB>0;

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
买入:=CROSS(J,3);
XG:AA AND 买入;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top