最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 量价相合请改为DZH

量价相合请改为DZH

来源:网络 点击: 时间:2018-08-16

编写要求:

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN)); 主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSEOPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)), IF(CLOSE0; K2:=主动心+1-REF(主动心,1)<0; 主动心向:=主动心*K1-主动心*K2; {下面是量价了相合} FF:=CLOSE-REF(CLOSE,1); A:=MA(VOL*FF,2); A0:=MA(VOL*FF,3); A1:=MA(VOL*FF,5); A2:=MA(VOL*FF,10); A3:=MA(VOL*FF,20); A4:=MA(VOL*FF,30); B:=A-REF(A,1); B0:=A0-REF(A0,1); B1:=A1-REF(A1,1); B2:=A2-REF(A2,1); B3:=A3-REF(A3,1); B4:=A3-REF(A4,1); 量价相合:(B>0)+(B0>0)+(B1>0)+(B2>0)+(B3>0)+(B4>0); YES:(量价相合>1)*量价相合*(主动心向>1 OR 主动心>60); IF(YES>=REF(YES,1),量价相合,DRAWNULL),COLORGREEN,LINETHICK2; IF(YES>=REF(YES,1),YES,DRAWNULL),COLORRED,LINETHICK2; 周期1:IF(YES,BARSLAST(CROSS(YES,0.1))+1,0),COLORFF00FF,POINTDOT,LINETHICK0; 5,COLORGREEN;

解答:

?VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

?主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top