最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把虚拟量指标改成大智慧

把虚拟量指标改成大智慧

来源:网络 点击: 时间:2019-05-15

编写要求:

源码:DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(CON2STR(5,0),'均线指标 本指标用法【右键选择指标用法】 趋势向上操作切记')),COLORYELLOW; 虚拟VOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,AMOUNT*240/FROMOPEN,DRAWNULL),NODRAW; STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚拟VOL,0,-1,-1){,NODRAW}LINETHICK3,COLORWHITE; 加速:=IF(100*WINNER(CLOSE*0.95)>50 AND COST(85)0, (EMA(EMA(CLOSE,9),9)-REF(EMA(EMA(CLOSE,9),9),1))/REF(EMA(EMA(CLOSE,9),9),1)*1000,0),COLORFF00FF,NODRAW; 成交量:AMOUNT,VOLSTICK; 换手:VOL/CAPITAL*100,NODRAW; 量能饱和:(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26)*100,COLORLIMAGENTA,NODRAW; VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN)); 主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE0.01 AND "KDJ.J"<0),成交量*5,0),COLORMAGENTA,LINETHICK2;

解答:

?虚拟VOL:=IF(BARSTATUS=2 AND DATATYPE=8,REF(MA(AMOUNT,5),1)*DYNAINFO(17),AMOUNT);

STICKLINE(BARSTATUS=2 AND DATATYPE=8,虚拟VOL,AMOUNT,8,1),COLORWHITE,DOTLINE;

标签:

    上一篇: 好像A点价格取值 下一篇:多空线不同周期

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top