最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将[郑云老师出品的“云的四季”]改为大智慧版本用的

将[郑云老师出品的“云的四季”]改为大智慧版本用的

来源:网络 点击: 时间:2019-02-27

编写要求:

DRAWBAND(0,RGB(0,103,163),30,RGB(0,103,163)); DRAWBAND(30,RGB(26,108,145),50,RGB(26,108,145)); DRAWBAND(50,RGB(0,74,111),70,RGB(0,74,111)); DRAWBAND(70,RGB(0,45,66),80,RGB(0,45,66)); DRAWTEXT_FIX(1,0,0.6,0,'冬'),COLORYELLOW; DRAWTEXT_FIX(1,0,0.4,0,'春'),COLOR0066FF; DRAWTEXT_FIX(1,0,0.2,0,'夏'),COLORFF00FF; DRAWTEXT_FIX(1,0,0.05,0,'秋'),COLOR0000FF; LC:=REF(CLOSE,1); RSI:SMA(MAX(CLOSE-LC,0),15,1)/SMA(ABS(CLOSE-LC),15,1)*100,LINETHICK2,COLOR000000; 30; 70; STICKLINE(RSI<=30,RSI,30,5,0),COLOR0000BB; STICKLINE(RSI>=70,RSI,70,5,0),COLORFFFFFF; Q:=5; AA:=REF(RSI,Q)=HHV(RSI,2*Q+1); BB:=FILTER(AA,Q); CC:=BACKSET(BB,Q+1); DD:=FILTER(CC,Q); AAA:=REF(RSI,Q)=LLV(RSI,2*Q+1); BBB:=FILTER(AAA,Q); CCC:=BACKSET(BBB,Q+1); DDD:=FILTER(CCC,Q); R11:=BACKSET(ISLASTBAR,BARSLAST(DD)+1); S11:=R11>REF(R11,1); 压力线:DRAWLINE(DD,RSI,S11,RSI,1),LINETHICK2,COLORAAAAAA; T11:=BACKSET(ISLASTBAR,BARSLAST(DDD)+1); U11:=T11>REF(T11,1); 支撑线:DRAWLINE(DDD,RSI,U11,RSI,1),LINETHICK2,COLOR0000AA; DRAWTEXT(CURRBARSCOUNT=30,25,'强弱关注黑色线 撑压划线知起落'),COLOR0099FF; DRAWTEXT(CURRBARSCOUNT=30,15,'海底火山将爆发 白雪皑皑当心顶'),COLOR0099FF; ================ {火山底选股} LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),15,1)/SMA(ABS(CLOSE-LC),15,1)*100; RSI<=30;

解答:

?FILLRGN(0,30,1,RGB(0,103,163),30,RGB(0,103,163));

FILLRGN(30,50,1,RGB(26,108,145),50,RGB(26,108,145));

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top