最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把大智慧薛斯通道下轨改成预警公式

把大智慧薛斯通道下轨改成预警公式

来源:网络 点击: 时间:2018-08-26

编写要求:

希望高手能改成预警公式,在下跌快触到通道4跳出预警(再下跌5%左右与通道4触碰) N=106 M=16 AA:=MA((2*CLOSE+HIGH+LOW)/4,5); 通道1:AA*N/100,LINETHICK2; 通道2:AA*(200-N)/100,LINETHICK2; CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); DD:=DMA(CLOSE,CC); 通道3:(1+M/100)*DD,LINETHICK2; 通道4:(1-M/100)*DD,LINETHICK2;

解答:

?M:=16;

CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top