最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 编写ema250线下穿K线的选股

编写ema250线下穿K线的选股

来源:网络 点击: 时间:2018-08-29

编写要求:

请老师编写ema250线下穿K线的选股 {轨道} CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); DD:=DMA(CLOSE,CC); 上:(1+7/100)*DD,COLORgray; {疯:(1+14/100)*DD,COLORred;} 下:(1-7/100)*DD,COLORgray; 中:(上+下)/2,colorf0f000; A := DISPSTATUS=2; DRAWTEXT(A AND 上,上,NUMTOSTRN(上,2)),ColorEA91B5; PARTLINE(上 ,(上>REF(上,1))-1,rgb(0,255,200),1,rgb(255,0,255) ),LINETHICK1,LAYER0; {DRAWTEXT(A AND 疯,疯,NUMTOSTRN(疯,2)),ColorEA91B5;} DRAWTEXT(A AND 中,中,NUMTOSTRN(中,2)),ColorEA91B5; PARTLINE(中 ,(中>REF(中,1))-1,rgb(0,255,200),1,rgb(255,0,255) ),LINETHICK1,LAYER0; DRAWTEXT(A AND 下,下,NUMTOSTRN(下,2)),ColorEA91B5;STICKLINE(C>=O,C,O, 7,0),COLORred; PARTLINE(下 ,(下>REF(下,1))-1,rgb(0,255,200),1,rgb(255,0,255) ),LINETHICK1,LAYER0; Inline:=EMA(C,250); chips:Inline-(EMA(C,3)-Inline),COLORgray;

解答:

?Inline:=EMA(C,250);

chips:=Inline-(EMA(C,3)-Inline);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top