最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 稳赢剑指标请老师改成大智慧的

稳赢剑指标请老师改成大智慧的

来源:网络 点击: 时间:2018-08-31

编写要求:

{稳赢剑 {参数:N 1 100 12 M 1 100 20 } RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; STICKLINE(REF(J,7)<0 AND J>1,10,0,10,0),COLOR00FF00; VAR1:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100; VAR2:=SMA(VAR1,3,1); VAR3:=SMA(VAR2,3,1); 贵:=N,COLOR00FF00; VAR4:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1); VAR5:=CROSS(VAR4,10) AND VAR3VARA,VAR9,VARA,6,0),COLORRED; STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLOR00FF00; VARB:=SUM(IF(CLOSE>REF(CLOSE,7),VOL,IF(CLOSELLV(CLOSE,VARC),1,-1); VARE:=IF(VARB>LLV(VARB,VARC),1,-1); VARF:=VARD*VARE; VAR10:=IF(VARF=-1,1,0); 关注:IF(VAR10 AND CLOSE=LLV(CLOSE,20) AND VAR3OPEN,VOL,1),4); 短线逃顶:=IF(I,0,1),COLORGREEN; DRAWICON(短线逃顶,90,2);

解答:

?input:n(12,1,100),m(20,1,100);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top