最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 通信达2合一综合选股预警

通信达2合一综合选股预警

来源:网络 点击: 时间:2019-05-16

编写要求:

2个公式:要求出现立桩量并且出现主力拉高即预警 第一个公式,庄家动作: VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1); VAR3:=EMA(VAR2,10); VAR4:=LLV(LOW,33); VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3); 主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW; 洗盘:IF(VAR5REF(VAR5,1),0,VAR5,3,0 ),COLOR000055; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF; STICKLINE(VAR5=VAR41,VAR31,0),3); 主力拉高:IF(VAR51REF(VAR51,1),VAR51,0),COLORCYAN,NODRAW; STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORCYAN; 第二个公式立桩量: VOLUME:VOL,VOLSTICK; MAVOL1:MA(VOLUME,5); MAVOL2:MA(VOLUME,10); V2:IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1),NODRAW,COLORRED; STICKLINE(V2>=1,0,VOL,2,0),COLORYELLOW;

解答:

?VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);?

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top