0,V,0),起点+1);时段换手:累计量/FINANCE(7)*10000,COLORYELLOW,NODRAW;控盘度:时段换手*13.3/100,COLORMAGENTA,NODRAW;成本区:(" />
最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将庄家成本中的起点价做选股

将庄家成本中的起点价做选股

来源:网络 点击: 时间:2019-05-25

编写要求:

请老师将庄家成本中的起点价做选股 源码 MCD:="MACD.MACD#WEEK"; 起点0:=BARSLAST(MCD<0); 起点:=IF(MCD<0,REF(起点0,BARSLAST(MCD>0)),起点0); 累计量:=SUM(IF(MCD>0,V,0),起点+1); 时段换手:累计量/FINANCE(7)*10000,COLORYELLOW,NODRAW; 控盘度:时段换手*13.3/100,COLORMAGENTA,NODRAW; 成本区:(HHV(C,起点)+LLV(C,起点))/2,COLORGREEN,NODRAW; 平均成本:MA((HHV(C,起点)+LLV(C,起点))/2,起点),COLORLIGRAY,NODRAW; 第一目标:平均成本*1.5,COLORYELLOW,NODRAW; 第二目标:成本区*1.5,COLORMAGENTA,NODRAW; 起点价:REF(C,起点),COLOR008080; NOTEXT1:CONST(成本区),COLORGREEN; NOTEXT2:CONST(平均成本),COLORLIGRAY; NOTEXT3:CONST(第一目标),COLORYELLOW; NOTEXT4:CONST(第二目标),COLORMAGENTA; DRAWTEXT(起点=1,L,'起点价'); STICKLINE(起点=1,CONST(第二目标),CONST(LLV(L,60)),0,0),COLOR008080; AA:=IF(ISLASTBAR AND 起点0>0,起点0+4,30); DRAWTEXT(CROSS(BACKSET(ISLASTBAR,AA),0.5),CONST(成本区),'成本区'),COLORGREEN; DRAWTEXT(CROSS(BACKSET(ISLASTBAR,AA),0.5),CONST(平均成本),'平均成本'),COLORLIGRAY; DRAWTEXT(CROSS(BACKSET(ISLASTBAR,AA),0.5),CONST(第一目标),'第一目标'),COLORYELLOW; DRAWTEXT(CROSS(BACKSET(ISLASTBAR,AA),0.5),CONST(第二目标),'第二目标'),COLORMAGENTA; AA05:MA(C,5); BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416; AA10:MA(C,10); BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416; AA30:MA(C,30); BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416; 涨停狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10); DRAWICON(涨停狙击,LOW*0.92,11); DRAWTEXT(涨停狙击,L*0.98,'涨停狙击'),COLORYELLOW;

解答:

?MCD:="MACD.MACD#WEEK";

起点0:=BARSLAST(MCD<0);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top