最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把短线起爆副图写一选股公式

把短线起爆副图写一选股公式

来源:网络 点击: 时间:2019-05-23

编写要求:

请老师把起爆写一选股公式 急速超跌:=(C-MA(C,34))/MA(C,34)*100<-14;{34日乖离率} 当日收阳:=(H-L)/L>0.07{当天振幅大于7%} AND (C-O)/O>0.07{当天的K线实体长度大于7%} AND C/REF(C,1)>1.05{当日涨幅超过5%}; 枯木逢春:急速超跌 AND 当日收阳 ; I枯木逢春:STICKLINE(枯木逢春,0,99,4,1),COLORGREEN; DRAWTEXT(枯木逢春,98,' 枯木逢春97.36%'),COLORGREEN; 爆点:LLV(L,3)=LLV(L,60) AND C/REF(C,1)>=1.04; {爆点 60.64%} XL3:(C-EMA(C,21))/EMA(C,21)*100; 爆破:CROSS(XL3,-20);{爆破} 爆炸:LLV(L,3)=LLV(L,120) AND C/REF(C,1)>=1.06; {爆炸} XL6:(C-MA(C,24))/MA(C,24)*100; 启爆:CROSS(XL6,-20);{启爆} I爆破:STICKLINE(爆破>0,0,70,2,0),COLORRED; DRAWTEXT(爆破,68,' 爆破86.91'),COLORRED; I启爆:STICKLINE(启爆>0,0,52,2,0),COLORLIRED; DRAWTEXT(启爆,51,' 启爆81.97%'),COLORLIRED; I爆点:STICKLINE(爆点>0,0,20,2,0),COLORLIGRAY;{橙色} DRAWTEXT(FILTER(爆点,5),18,' 爆点60.64%'),COLORLIGRAY; 0;

解答:

?XL6:=(C-MA(C,24))/MA(C,24)*100;

启爆:CROSS(XL6,-20);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top