最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 出现红箭头的选股公式

出现红箭头的选股公式

来源:网络 点击: 时间:2019-03-29

编写要求:

CV:=CLOSE; BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4; UPR:=BBIBOLL+6*STD(BBIBOLL,11); DWN:=BBIBOLL-6*STD(BBIBOLL,11); QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN)); XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSEOPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSEREF(B1,1),B1,DRAWNULL),COLORRED; A2:IF(B2>REF(B2,1),B2,DRAWNULL),COLORRED; A3:IF(B3>REF(B3,1),B3,DRAWNULL),COLORRED; A4:IF(B4>REF(B4,1),B4,DRAWNULL),COLORRED; A5:IF(B5>REF(B5,1),B5,DRAWNULL),COLORRED; A6:IF(B6>REF(B6,1),B6,DRAWNULL),COLORRED; A7:IF(B7>REF(B7,1),B7,DRAWNULL),COLORRED; A8:IF(B8>REF(B8,1),B8,DRAWNULL),COLORRED; A9:IF(B9>REF(B9,1),B9,DRAWNULL),COLORRED; A10:IF(B10>REF(B10,1),B10,DRAWNULL),COLORRED; XG:=B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8 AND B9 AND B10 AND (CLOSE-OPEN)>=(UPR-BBIBOLL) AND V/REF(V,1)>=M; DRAWICON(XG,-100,1);

解答:

?N:=3;M:=1.9;

CV:=CLOSE;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top